Back to overview
Downtime

Serverless Container Service Disruption

Feb 23, 2026 at 3:59pm UTC
Affected services
Continuous Containers
Batch Job Containers

Resolved
Feb 23, 2026 at 4:05pm UTC

The issue affecting the Serverless Container service has been resolved.

The disruption was caused by a queue failure and lasted approximately ~5 minutes. Services were fully restored immediately after the issue was identified.

We will continue to monitor the system to ensure stability.

Created
Feb 23, 2026 at 3:59pm UTC

We are currently experiencing an issue with our Serverless Container service due to a queue failure. This has caused temporary service disruption.

Our team has identified the root cause and is actively working to restore full functionality. We will provide further updates shortly.