Back to overview
Resolved

Scheduled Maintenance – Verda Container Registry (vccr.io)

Jul 23, 2026 at 6:00am UTC  –  Jul 23, 2026 at 10:00am UTC
Affected services
Verda Container Registry - Vccr.io

Resolved
Jul 23, 2026 at 10:00am UTC

Maintenance ended

Created
Jul 23, 2026 at 6:00am UTC

We will be performing scheduled maintenance on the Verda Container Registry (vccr.io) on 23 July, from 9:00 AM to 1:00 PM.
During this maintenance window, the container registry may experience intermittent service interruptions or temporary unavailability. We recommend avoiding critical image push or pull operations during this period.

We apologize for any inconvenience and appreciate your patience as we work to improve the reliability and performance of our services.

Thank you for your understanding.