Instance provisioning degraded in FIN-02
Resolved
Jun 1, 2026 at 1:34pm UTC
The issue preventing new instance creation in the FIN-02 datacenter has been fully resolved.
We will continue monitoring the system closely to ensure ongoing stability. If you continue to experience any issues creating instances, please reach out to support@verda.com.
Affected services
Created
Jun 1, 2026 at 7:46am UTC
We have detected an issue impacting the FIN-02 datacenter. Since Saturday, May 30th, the creation of new instances has been temporarily unavailable.
Our team is actively investigating the root cause to restore provisioning capabilities. All existing running instances and clusters in FIN-02 are completely unaffected and operating normally.
We apologize for the inconvenience and will provide updates here as soon as more information is available. For urgent inquiries, please contact support@verda.com.
Affected services