Back to overview
Downtime

Serverless Container Service Disruption

May 21, 2026 at 11:15am UTC

Resolved
May 21, 2026 at 12:03pm UTC

All Serverless services are back online

Created
May 21, 2026 at 11:15am UTC

We are currently experiencing an issue with our Serverless Container service. This has caused temporary service disruption. We are investigating.