Back to overview
Degraded

Degraded performance on a h200 server on demand instance

Mar 19, 2026 at 4:54pm UTC
Affected services
On-Demand Instances

Resolved
Mar 19, 2026 at 5:42pm UTC

One H200 GPU node issue was fully resolved at 19:40 UTC on March 19, 2026. The affected node has been patched, and impacted customers have been informed. All affected customers have been compensated in accordance with our compensation policy. For any questions, please contact support@verda.com.

Created
Mar 19, 2026 at 4:54pm UTC

We detected an issue at 16:54 UTC on March 19, 2026. One H200 GPU node was taken offline due to a brief host node issue.
Our team is actively working on it.
For any questions, please contact support@verda.com