Back to overview
Degraded
Deployment workflow degreaded
Mar 6, 2026 at 4:04pm UTC
Affected services
Verda API
Verda Console
Instant Clusters
Resolved
Mar 6, 2026 at 4:21pm UTC
The deployment workflows have been restored and all operations back to normal.
Affected services
Created
Mar 6, 2026 at 4:04pm UTC
New deployments were failing in all locations due to an issue with our deployment workflows in the cloud API. No issue with existing deployments or other console operations.
Affected services