Back to overview
Degraded
Network Impact — FIN03 DataCenter
Feb 12 at 07:04pm EET
Affected services
Finland-03
Spot Instances
On-Demand Instances
Continuous Containers
Batch Job Containers
Finland-03
Self-hosted Inference Endpoint
Resolved
Feb 12 at 07:13pm EET
Resolved — The network issue in the FIN03 Datacenter has been resolved. Connectivity has returned to normal and we are monitoring to ensure stability.
Affected services
Created
Feb 12 at 07:04pm EET
We are investigating reports of intermittent network connectivity issues in the FIN03 datacenter. Some services may be unreachable or experience increased latency.
Affected services