Back to overview
Resolved
Serverless container upload issue
Sep 20, 2026 at 6:05pm UTC
Affected services
Continuous Containers
Resolved
Sep 20, 2026 at 6:05pm UTC
We had an incident affecting some serverless container deployments today between approximately 14:30 and 16:30 UTC, where uploads related to object storage were affected. The issue has been identified and resolved.
If you continue to experience issues, please contact support@verda.com.
Affected services