Serverless container gateway errors
Resolved
Sep 4, 2026 at 12:50pm UTC
The authentication issue affecting our serverless container gateway has been resolved. Requests are being forwarded normally again.
We will continue monitoring closely to ensure ongoing stability. If you continue to experience any issues, please contact support@verda.com.
Affected services
Created
Sep 4, 2026 at 12:00pm UTC
On 4 September, an authentication issue affected our serverless container gateway, causing intermittent HTTP 500 responses on some deployments. Requests were affected intermittently rather than continuously, and some succeeded throughout. Underlying deployments and replicas remained healthy and running for the duration; the issue was limited to the gateway layer.
Our engineering team has identified the cause and is working on a fix. We apologise for the inconvenience and will provide updates here as soon as more information is available. For urgent inquiries, please contact support@verda.com.
Affected services